ナビゲーションをスキップ

[HDE-01・HDE-02] Macintosh対応について


最終更新日 2008年1月28日

対象製品
HDE-01・HDE-02
質問
Macintoshに対応していますか。
回答

製品自体はMacintoshに対応しておりますが、弊社では保証対象外とさせていただきます。動作保証およびサポートはいたしかねます。

対応Mac OSは8.6以上です。8.6は“USB Mass Storage Support 1.3.5”が必要です。

USB Mass Storage Classドライバで動作しますので、OS Xでも問題無いものと思われます。ただし、検証をしておりませんので保証はいたしかねます。